Purpose of this Instrument: To obtain 3D surface topography at sub-nanometer scale resolution, measure contact and friction forces between surfaces in contact, measure sample conductivity and magnetic property in nano-scale region and image samples in liquid environment.

Location: White Hall Room B-20B

Primary Staff Contact:
Dr. Weiqiang Ding
304-685-1938 (cell)
Office: ESB G75D
weding@mail.wvu.edu

The Shared Research Facilities are operated for the benefit of all researchers. If you encounter any problems with this piece of equipment, please contact the staff member listed above immediately. There is never a penalty for asking questions. If the equipment is not behaving exactly the way it should, contact a staff member.

WARNING: Directly looking into the laser beam can cause permanent eye damage or blindness. Always use a piece of paper if you want to view the beam image.

NOTE: The purpose of this manual is for general measurements with the AFM. For more advanced measurements or measurements with accessories, please contact MFCF staff members or refer to the Nanoscope Multimode SPM/AFM manual, which is located under the sample preparation workbench.

START UP

1. Log in your session on the FOM. Write down your name and sample information on the log sheet.
2. Turn on the compressed air for the optical table by opening the valve on the wall (Figure 1).

Figure 1. Compressed air valve on the wall (valve shown at open position).
3. Check the display on the AFM base, which should show “STM” (Figure 2). If it shows something else, toggle the mode switch on the AFM base (Figure 1, marked) to the “STM” mode.

![Mode switch](image)

Figure 3. AFM base display.

**TROUBLESHOOTING:** If there is NO display on AFM base, check if the Nanoscope IIIa controller (located on the overhead shelf above the optical table, Figure 3a) is ON (red LED illuminated).

(a) If the controller is off, turn it on. The power switch is at the back of the controller box (Figure 3b).

(b) If the controller is on, turn it off (power switch in the back, Figure 3b). Wait for a minute and restart the controller.

The AFM base display should be on when the controller starts or restarts. If the display still does not turn on after all the attempts, contact MFCF staff for help.

![Figure 3](image)

Figure 3. (a) Nanoscope IIIa controller and computer on the overhead shelf; (b) Controller power switch at the back.

4. Start the Nanoscope software program Nanoscope 5.31 if it has not been started (Figure 4). After the program starts, click on the scanning icon on the upper right corner (marked in Figure 4) of the right side screen to start the scanning control interface.
5. Check the current operation mode in the “Other Controls” window under “Microscope mode” option (Figure 5, marked).

- **Tapping Mode User:** If the current mode is not Tapping mode, click on the drop down menu **Microscope > Profile** to open the “Profile Select” window. Load the Tapping AFM mode. Then, in the “Other Controls” window, click on the option for “Microscope mode” and select Tapping from the list.

- **Contact Mode User:** If the current mode is not Contact mode, click on the drop down menu **Microscope > Profile** to open the “Profile Select” window. Load the Contact AFM mode. Then, in the “Other Controls” window, click on the option for “Microscope mode” and select Contact from the list.
SAMPLE MOUNTING

1. Always wear nitrile gloves when working on the AFM. Clean nitrile gloves are stored on the shelf above the sample preparation workbench.

2. Attach the sample to a steel puck with a sticky tab (Figure 6). Steel pucks and stick tabs are stored in the AFM tool box on the sample preparation workbench. **NOTE:** The maximum allowable sample size is 15 mm in diameter.

3. Mount the steel puck on top of the scanner head.

![AFM steel puck and sticky tab for sample mounting](image)

**Figure 6.** AFM steel puck and sticky tab for sample mounting.

4. Slightly adjust the sample position (if necessary) to have the area of interest at the center of the scanner head.

PROBE MOUNTING

1. Lay the probe holder on the workbench upside down with the groove facing up (Figure 7a).

2. Apply a downward pressure to the holder with two fingers to open up the copper spring clip. With the spring clip open, carefully insert the AFM chip into the groove (Figure 7b). Release the holder to allow the copper spring clip hold the AFM chip.

![Copper spring clip](image)

**Figure 7.** (a) Push the holder downward to open up the copper spring clip; (b) Insert AFM chip into the groove (from Nanoscope AFM operation manual).
3. Slightly release the copper spring clip and push the AFM chip with tweezers to make it in good contact with one side of the groove (Figure 7b). This keeps the AFM cantilever probe oriented in the correct direction. **WARNING:** Always push the AFM chip from the side with the tweezers tips. Pushing the AFM chip from the end where probes are located will result in probe damage.

### PROBE HOLDER MOUNTING

1. Check the height of the specimen to ensure that AFM probe will not hit it when you insert the probe holder. If the specimen surface is above the top of the two ball mounts (Figure 8a), raise the holder the Up/Down toggle switch (use Up or Away) located on the AFM base.

   ![Figure 8. (a) Check specimen height; (b) AFM probe holder inserted and clamped.](image)

2. Insert the probe holder into the AFM head from top at an angle. Push gently forward, and then lower the probe holder (Figure 8b).

3. Slightly push the probe holder to check if it is in the right position. The three precision ball mounts inside the AFM head should mate smoothly with the probe holder’s underside grooves.

4. Rotate the clamping screw (the large screw in the back of the AFM head, Figure 9) **clockwise until finger tight** to secure the probe holder. **WARNING:** Do not over tighten the clamping screw. Over tighten the screw will result in screw damage.

   ![Figure 9. Clamping screw at the rear of AFM head.](image)
LASER ALIGNMENT

1. Toggle the mode switch on the AFM base (Figure 10) to the “AFM & LFM” mode. The red LED in the front of the base should be illuminated, indicating that the laser is on.

2. Turn on the power to both the video camera light source and to the TV monitor (Figure 11a).

3. Carefully lower the probe with the “Up/Down” switch (use Down or Closer, Figure 10) on the AFM base while monitoring the separation between the AFM probe and the sample surface. Stop when there is around 2 mm gap between the probe and the sample surface.

4. Focus the camera on the sample surface by adjusting the camera height with the adjustment knob behind the video camera (Figure 11b).

5. Locate an area of interest on your sample surface by moving the sample around under the video camera using the two positioning micrometers under the AFM base (Figure 12).
6. Adjust the camera focus knobs to locate the AFM cantilevers. Position the probe above the area of interest on the sample with the Head X-axis and Head Y-axis stage adjust micrometers (Figure 13a) at the bottom of the AFM head.

7. Find the laser spot on the sample surface (you may need to turn off the light source). Move the laser spot near the AFM probe using the Laser X-axis and Y-axis adjust knobs (Figure 13a) on top of the AFM head.

8. Monitor the SUM reading on the AFM base display (Figure 13b). It should gradually increase as the laser spot comes closer to the AFM probe.

9. Slowly adjust the laser spot position with the Laser X/Y-axis adjust knobs to achieve a maximum SUM reading (typically > 4.0).

10. Adjust the angle of the tilt mirror by slowly pushing the Tilt Mirror Lever on the back of the AFM head (Figure 9) to achieve a maximum SUM reading (typically > 4.0).

11. Turn the Laser Y-axis adjust knob back and forth for at least one turn in each direction and monitor the SUM reading. The SUM reading should decrease quickly to zero as you turn the knob in either direction.

**TROUBLESHOOTING:** If the SUM reading does not quickly decrease as you turn the Laser Y-axis adjust knob, the laser spot reflected to the photodiode is not from the cantilever. In such cases the laser is most likely reflected to the photodiode by the AFM chip. Adjust the Laser X-axis adjust knob to move the laser spot away from the AFM chip (to the left on monitor screen), repeat the steps 7-11.
PHOTODIODE ALIGNMENT

1. Check the Vertical Deflection (VERT) and Horizontal Deflection (HORZ) signal readings on the AFM base display (Figure 13b).

2. Adjust the two Photodiode adjust knobs (Figure 13a) to reduce both the Vertical Deflection and Horizontal Deflection signal readings to within ±0.10.

3. Check the SUM reading on the AFM base (Figure 13b). The SUM reading is not very sensitive to the photodiode adjustment and should only change slightly (less than 1.0 difference) during the photodiode adjustment.

TROUBLESHOOTING: If the SUM reading decreases significantly after photodiode adjustment, repeat the laser alignment steps 7-10 in previous section.
A. Tune the Cantilever

1. Toggle the mode switch (Figure 10) on the AFM base to “**TM AFM**” mode. Note that the top line display on the AFM base changes to “RMS” and “VERT”.

2. Check the Vertical Deflection signal (VERT) reading on the AFM base. If it is over 0.10 or below – 0.10, adjust the Photodiode vertical adjust knob (on top of the AFM head, Figure 13a) to set the VERT reading between ± 0.10.

3. Activate the “Auto Tune Controls” window from the drop down menu **View > Sweep > Cantilever Tune** or click on the “Cantilever Tune” icon (Figure 14).

4. Input the **Start Frequency**, **End Frequency** values of your AFM probe (Figure 15). Such information is provided by the AFM probe manufacturer in the specification sheet shipped together with the cantilevers.

![Figure 14. Multimode AFM scan control interface.](image)

![Figure 15. Auto Tune Controls window.](image)
5. Enter proper **Target Amplitude** and **Peak Offset** values (Figure 15). A typical Target Amplitude is 1–2 V, and the suggested Peak Offset is 5–10%.

**Target Amplitude**: proportional to the vibration amplitude of the cantilever tip before being contact with the sample surface (free vibration).

**Peak Offset**: purposefully offset the drive frequency above or below the resonance frequency of the cantilever to avoid cantilever damage.

6. Click on the “Auto Tune” button.

![Figure 16. Typical auto-tune results with driving frequency 10% off the resonance peak.](image)

7. When auto tune finishes, a frequency response curve will show up on the screen (Figure 16). Click on the “**Back to Image Mode**” button to return to the main window.

**TROUBLESHOOTING**: If you encounter an auto tune failure, expand the frequency range and restart the auto tune. Sometimes the resonance frequency of a probe may fall out of the range specified by the manufacturer.

If you still encounter auto tune failure after scanning a wide frequency range, lower the target amplitude to 1 V and restart “auto tune.”

If you still get auto tune failure after decreasing target amplitude, check your laser alignment by turning the laser Y adjustment knob back and forth for at least one turn in each direction and monitoring the SUM reading. If the SUM reading does not change, the laser signal on the photodiode is not reflected from the cantilever and you need to repeat the laser alignment steps 7-10. If the SUM reading does change significantly when you adjust the laser Y knob, contact MFCF staff for help.

8. Check the RMS reading on the AFM base display (Figure 17). It should be close to but slightly less than the set Target Amplitude value during auto tune. If the RMS reading is more than 0.5V less than the set Target Amplitude value, contact MFCF staff for help.
Figure 17. AFM base display at tapping mode with a target amplitude of 2 V.

B. Set Scanning Parameters

1. Set the scanning parameters in the “Scan Controls” window (Figure 14).

   Scan Size: The scan size varies with the scanner used. Check the front of the scanner to determine the scan range as follow:
   
   J scanner: maximum scan size 125 μm × 125 μm, vertical range 5.0 μm.
   E scanner: maximum scan size 10 μm × 10 μm, vertical range 2.5 μm. A scanner: maximum scan size 0.4 μm × 0.4 μm, vertical range 0.4 μm.
   
   NOTE: You can find the scanner model marked in the middle of the scanner tube. Contact a MFCF staff if you want to change the scanner.

   X,Y Offset: Set to 0.

   Scan Rate: Typically 0.5–2 Hz (use lower scan rate to achieve better resolution). The scan rate must be decreased as the Scan Size is increased.

   Samples/Line: Three settings (128×128; 256×256; 512×512)

   Slow Scan Axis: Enabled

2. Set feedback control parameters in “Feedback Control” window (Figure 14).

   Integral Gain: Set to 0.50. Adjust the value later after probe engagement if necessary (in next section).
   
   Integral gain is used to correct the cumulative error between actual probe position and its setpoint position.

   Proportional Gain: Set to 0.70. Adjust the value later after probe engagement if necessary (in next section). Usually 30-100% more than Integral Gain. The proportional gain adjusts the probe position proportionally in response to the difference between the actual probe position and its setpoint position.

   Amplitude Setpoint: The RMS amplitude of the vibrating cantilever when the tip is engaged with the sample. The difference between “Target Amplitude” and “Amplitude Setpoint” is proportional to the contact force applied during tapping. Decreasing the Amplitude Setpoint increases the tip-sample force.
3. Set the proper channel data type in “Channel” windows (Figure 14). Typically Channel 1 Data type is set to “Height” and Channel 2 Data type is set to “Phase”. Line direction can be set to either “Trace” or “Retrace”. If you do not need the second channel, set Data type to “Off” for Channel 2.

4. Move the area of interest on the sample under the AFM probe with positioning micrometers (Figure 13a) if it has not already been done.

5. Verify that the RMS reading is 1–2 V and the SUM reading is over 4 V (for typicaly Si cantilevers).

C. Engaging the Microscope

1. Verify the spacing between the AFM probe and the sample surface is around 1–2 mm. If the separation is too large, carefully lower the probe with the “Up/Down” switch (use Down or Close, Figure 5a) on the AFM base.

2. Click on the “Engage” icon on the Nanoscope program menu to start the engaging process. A pre-engage check, followed by the sound of the Z-stage motor moving should be observed.

   NOTE: You will encounter an “Engage failure” if the AFM probe is too far away from the sample surface. Under such circumstance, one should restart the engage process.

3. The tip will start scanning when it engages with the sample. Check the RMS reading on AFM base, which should be close to the “Amplitude Setpoint” value set in the “Feedback Control” window (Figure 14).

TROUBLESHOOTING: If the AFM image on screen is completely blank without any feature (Figure 18):

1) Set the Scan Size to 10 um. Pay attention to the unit.

2) Increase the tapping force by gradually decreasing the “Amplitude Setpoint” value in the “Feedback Control” window at 0.2V per step until feature shows up on screen.

3) If the screen still shows blank when “Amplitude Setpoint” is down to zero. You may have a broken tip. In this case, you need to change the AFM cantilever.

![Figure 18. Blank screen without any feature.](image)

3. You can adjust the scan parameters in the “Scan Control” window while the tip is scanning on the sample surface. After the adjustment, you may restart a new scan from top or bottom by clicking on the proper buttons.
4. Go to Scope Mode by selecting **View > Scope Mode** in the menu or click on the “Scope Mode” icon. Check the Trace and Retrace lines to see if they are tracking each other well. If the two lines are not tracking well, adjust the Scan Rate, Gains, and/or the Amplitude Setpoint to improve the tracking. Contact MFCF staff if you need help.

**TROUBLESHOOTING:** If you notice high frequency noise on the Trace/Retrace lines in Scope mode (Figure 19a) or noisy features in Image mode (Figure 19b), decrease the Integral Gain until noise disappears. Decrease the Proportional Gain accordingly afterwards.

5. Go back to Image Mode by selecting **View > Image Mode** or click on the “Image Mode” icon.

---

![Figure 19](image1.png)

**Figure 19.** (a) High frequency noise visible in scope mode and image mode due to high integral gain setting. (b) Noise eliminated by reducing the integral gain.

7. If you want to image another part of the sample, execute a Disengage command by clicking on the “Disengage” icon before moving the X-Y translation stage. **CAUTION:** Moving the stage while tip is engaged with the sample may cause tip and sample surface damage.

8. You can also set “X Offset” and “Y Offset” values in “Scan Controls” window to adjust and center the scan area without disengaging the probe. Pay attention to the unit. **NOTE:** The
maximum offset available is the difference between the scanner scan size and the actual scan size used. For example, if you are scanning a 6 μm × 6 μm area with E scanner (scanner scan size 10 μm × 10 μm), the maximum offset available in X and Y directions are 4 μm.

**CONTACT MODE AFM OPERATION**

Set the Vertical Deflection reading on the AFM base to a value between −3.0 and −2.0 if you use silicon nitride cantilevers or −0.5 and −1.0 for silicon cantilevers.

**A. Set Scanning Parameters**

Set the recommended scanning parameters in the “Scan Controls” window as follow:

- **Setpoint:** Set the Setpoint value to 0 Volt. The difference between the Vertical Deflection signal before engage and the Setpoint is related to the force. A larger, more positive Setpoint voltage results in a larger contact force. You can adjust the voltage later during the measurement.

- **Scan Size:** The scan size varies with the scanner used. The E scanner currently mounted on the AFM has a maximum scan size of 10 μm × 10 μm.

- **XY Offset:** Set to 0.

- **Scan Angle:** Set to 0 degree.

- **Scan Rate:** Typically 0.5–1.0 Hz (use lower scan rate to achieve better resolution). The scan rate must be decreased as the Scan Size is increased.

- **Samples/Line:** Three settings (128×128; 256×256; 512×512); Use 128 or 256 to expedite setup; Increase to 512 for better image resolution.

- **Proportional Gain:** Set to 2.0. Adjust the value if necessary.

- **Integral Gain:** Set to 2.0. Adjust the value if necessary.

- **Slow Scan Axis:** Enabled.

- **Z Limit:** 440 volts

**B. Engaging the Microscope**

1. Click on the “Engage” button on the Nanoscope program menu to start the engaging process. A pre-engage check, followed by Z-stage motor sound should be observed. If the AFM probe is too far away from the sample surface, the engage failure will occur. Under such circumstance, one can slightly raise the sample and restart the engage process. The tip will start scanning when it engages with the sample.

2. You can adjust the scan parameters in the Scan Control window while the tip is scanning on the sample surface.
3. If you want to image another part of the sample, execute a Disengage command by clicking on
   the “Disengage” icon before moving the X-Y translation stage. **CAUTION:** Moving the
   stage while tip is still engaged with the sample may cause tip and sample surface damage.

### IMAGE CAPTURE AND STORAGE

1. Set the proper Scan Size, Scan Rate and Sample/Line parameters in the Scan Controls window.
2. Restart the scan either from top or from bottom by clicking on the proper buttons.
3. Setup the image name by selecting **Capture > Capture Filename** in the menu.
4. Click on the “Capture” icon or select **Capture > Capture** in the menu.
5. The captured data file will be automatically saved in “d:\capture” folder when scan reaches the
   end.

   **NOTE:** Users should make sure that they copy their images out of this folder in a timely manner.
   The Shared Research Facilities is a multi-user facility and therefore cannot guarantee that the
   saved file will not be modified or deleted.

### IMAGE ANALYSIS

1. Switch to the Image Analysis mode by clicking on the Image Analysis Mode icon on the upper
   right corner of the Nanoscope program window.
2. Select the file of interest from the file list (Figure 20).
3. If you have captured images with both channels (e.g., Channel 1: Topography, Channel 2: Phase),
   select the surface topography image on the menu **Image > Select Left Image**.

   ![Nanoscope program image analysis interface](image_url)

   **Figure 20.** Nanoscope program image analysis interface.

   **NOTE:** If the saved image may appear to be completely blank without feature, perform background
   subtraction step first (below).
• **Background Subtraction (Flatten):** Select *Modify > Flatten* in the menu to open the dialog box. Click on “Execute” to complete the flattening procedure and then “Quit”.

• **3D Surface Plot:** Select *View > Surface Plot* in the menu or click on the “3D Plot” icon. Adjust the viewing angles and the height scale if necessary.

• **Roughness:** Select *Analyze > Roughness* in the menu. Roughness can be measured for the entire image or a selected area within the image. The Root Mean Square Roughness RMS (Rq) is the standard deviation of the Z value. The Mean Roughness (Ra) is the average of deviations from the center plane.

• **Profile View (Section Analysis):** Select *Analyze > Section* in the menu. Draw a cross-sectional line on the topography across the area of interest with left mouse click. The vertical profile along that line is displayed. Use cursors to measure the horizontal or vertical distances between two points.

**NOTE:** More advanced image analysis features may be found in the Multimode SPM/AFM manual located under the sample loading workbench or by contacting a MFCF staff member.

---

**SAMPLE EXCHANGE/ SHUT DOWN**

1. Disengage the sample by clicking on the “Disengage” icon on the program window.

2. Further increase the separation between the probe and the sample with the “Up/Down” toggle switch (Up or Away, Figure 10) on the AFM base.

3. Toggle the mode switch (Figure 10) to “STM” mode to shut down the laser.

4. Turn the clamping screw (Figure 9) counter-clockwise to release the AFM probe holder. Take out the probe holder and remove the AFM chip. Store the holder in the storage box on the sample preparation bench.

5. Remove the sample disk from the scanner. Take off the sample and dispose the steel puck.

6. To perform measurements on another sample, mount the new sample on the sample holder. Repeat the laser alignment photodiode alignment procedure and engage the probe for scanning. When you finish, continue the steps below.

7. Turn off the powers of both the video camera light source and the TV monitor.

8. Copy all desired images off the AFM computer or hard drive.


10. Close the compressed air valve on the wall (Figure 1).

11. Clean up the working area before leaving the room.
EMERGENCY PROCEDURES

If a user ever has a problem or an uncertainty should ASK someone who knows and can help. There are no penalties for asking for help but there may be for not reporting damage to the equipment that may delay or prevent others from working.

If, at any time, the user needs to contact someone for help, call or locate the following staff of the Materials Fabrication and Characterization Facility (MFCF):

<table>
<thead>
<tr>
<th>Name</th>
<th>Office</th>
<th>Phone</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weiqiang Ding</td>
<td>G75D ESB</td>
<td>(304) 685-1938 cell</td>
</tr>
<tr>
<td>Harley Hart</td>
<td>White Hall 409</td>
<td>(412) 443-1514 cell</td>
</tr>
</tbody>
</table>

If no one is available and the AFM is not acting as expected, the user should do the following:

- Turn OFF the Multimode AFM (switch to SPM mode)
- Turn OFF the Nanoscope IIIa controller power on the computer cart under the AFM monitor. The power button in the back of the unit
- Exit the Nanoscope program
- Shut down the computer

Then, if possible, the user should stay with the AFM while trying to contact the above individuals. If it becomes necessary to leave the instrument then the user should leave a large, legible note on both the AFM and at least one of the above individuals’ offices, stating:

- The problem, describing what happened and steps taken
- When it occurred date and time
- User name and phone number

If a dangerous situation is evident (smoke, fire, sparks, etc.), the user should press the power button on the power strip located on the floor behind the AFM workbench or unplug the power strip to turn OFF power to the entire AFM system and notify the proper emergency personnel. If turning off the power would be unsafe in the user’s estimation, the user should leave the facility and contact emergency personnel immediately.