STANDARD OPERATING PROCEDURE:
J. A. WOOLLAM M-200U WHITE LIGHT ELLIPSOMETER

Purpose of this Instrument: Characterize the film thickness with Angstrom accuracy, determine the optical constants of materials, and map thin film uniformity.

Location: Engineering Research Building (ERB) Room 211

Primary Staff Contact: Dr. Weiqiang Ding 304-685-1938 Office: ESB G75D weiqiang.ding@mail.wvu.edu

The Shared Research Facilities are operated for the benefit of all researchers. If you encounter any problems with this piece of equipment, please contact the staff member listed above immediately. There is never a penalty for asking questions. If the equipment is not behaving exactly the way it should, contact a staff member.

WARNING: Directly looking into the light beam can cause permanent eye damage. Always use a piece of paper to view the beam image.

NOTE: The purpose of this manual is for general measurements with the ellipsometer. For more advanced measurements or measurements with accessories (e.g., focus extension), please contact a Materials Fabrication and Characterization Facility (MFCF) staff member or refer to the WVASE32 program manual, which is located on top of the ellipsometer work bench.

START UP

1. Log in on the FOM. Write down your name and sample information on the logbook.
2. Turn on the computer and the monitor, if they are off.
3. Start the WVASE32 software program on the desktop.
4. Turn on the lamp power by pressing the “Lamp Power” button on M-2000U source unit (Figure 1).
5. Wait for 10 seconds. Ignite the arc lamp by pressing the “Lamp Ignition” button on M-2000U source unit.
6. Turn on the electronic control box EC-400 by pushing the green “Power” button (Figure 1).
7. Wait for approximately 30 minutes for the lamp to heat up.
HARDWARE INITIALIZATION

Initialize the hardware in the WVASE32 program as follows:

1. Click on Window > Hardware on the menu bar at the top right corner of the WVASE32 screen (Figure 2) to open the Hardware window, if it is not already shown on the screen.

2. Click on Initialize from the menu bar at the top of the WVASE32 screen. Wait until the initialization is complete.

3. Enter your user name when asked.

4. Home the linear motion stages by selecting Move > Translator from the menu bar and clicking on the “Home Stages” button in the Move Translator window.
SAMPLE LOADING

1. Turn on the orange colored pump on the workbench beside the Ellipsometer (Figure 3).
2. Mount the standard SiO₂/Si wafer over the vacuum holes on the sample stage. The standard is stored in a round wafer container marked “J.A. Woollam” located in the first drawer under the ellipsometer workbench.
3. Toggle the vacuum switch (located on the lower left side of the Ellipsometer (Figure 3) from “VENT” to “VACUUM.”

Figure 3: Ellipsometer setup

SYSTEM ALIGNMENT

For each new sample you need to perform the alignment as follows:

1. Check the reading on the digital display of the angle micrometer (vertically mounted) in between the polarizer and the analyzer arms (Figure 4). If the digital display is off, push the “In/mm” button to turn it on. It should read 35.07mm, which corresponds to a 75° Angle of Incidence.

   **NOTE:** Please do NOT push the “zero” button on the digital display. If you accidently zeroed the reading, you will need to initialize the micrometer. Move the micrometer all the way to the zero position then push the “zero” button to zero the reading.

2. Check the Angle of Incidence value shown in the Hardware window on the screen.

3. If the Angle of Incidence is not 75°, set it to 75° by first selecting **Move > Angle of Incidence** from the menu bar and input the

Figure 4: Angle micrometer and Z-axis micrometer
angle value. A dialog box will appear, instructing you to adjust the angle micrometer position.

4. If necessary, manually adjust the angle micrometer to the specific value.

   **NOTE:** Use one hand to support either the polarizer or analyzer arm while adjusting the micrometer. Failure to support the arms while moving the micrometer may permanently damage the micrometer.

5. In the Hardware window, select **Acquire Data > Align Sample** from the menu bar.

6. Check that the light beam hits the desired spot on the sample surface. You may need to turn off the room lights or use a piece of paper (e.g., a business card stored in the first drawer under the ellipsometer workbench) to check the light spot position.

7. Adjust the X and Y tilt knobs on the sides of the sample stage (Figure 3) to center the red alignment crosshair shown on the computer screen (Figure 5). Monitor the X and Y alignment indicators on the screen and set both values within ± 1.

   ![Figure 5: Hardware alignment window](image)

   **Figure 5:** Hardware alignment window

8. Adjust the Z-axis positioning micrometer (vertically mounted, without digital display) to maximize the signal intensity.

9. Repeat steps 7-8, if necessary, to maximize the signal intensity. **NOTE:** When the system is correctly aligned, the *Gain* value (on the screen, Figure 5) should be less than 10.

10. Press ESC key when you finish the alignment.

   **NOTE:** During the alignment, the gray squares on the screen should be as big as possible, even if this initially requires that the red crosshair be moved away from the center.

---

**SYSTEM CALIBRATION**

Each time you exit the software program or turn off the light source, the ellipsometer will need to be initialized and calibrated before acquiring data.

1. In the Hardware window, select **Acquire Data > Calibrate System** from the menu bar.

2. Verify that Calibration Mode is Normal, Revs per Measurement is 20, # of Points is 20, Degree Span is 90°, and the Angle of Incidence is 75°.

3. Press OK to accept the values.
4. Once the calibration process is completed, the calibration data will appear in the Graph window on the screen (Figure 6). The Fit (dashed black lines) and measured data (color curves) should overlap reasonably well.

5. If the calibration is not successful, a message box describing the error will be displayed. **NOTE:** Contact a MFCF staff member if the calibration fails.

6. Toggle the vacuum switch (located on the lower left side of the Ellipsometer, Figure 3) from “VACUUM” to “VENT.”

7. Remove the SiO₂/Si standard sample from the sample stage. Store it in the wafer container marked “J.A. Woollam” and keep it in the standard storage box located in the first drawer under the ellipsometer workbench.

8. Mount the sample to be measured over the vacuum holes on the sample stage. Toggle the vacuum switch (Figure 3) to “VACUUM.”

![Figure 6: Typical calibration results](image)

**DATA ACQUISITION**

There are four data acquisition modes available:

- **Spectroscopic Scan:** acquire ellipsometric data from a fixed location on a sample. This is the most commonly used data acquisition mode.
- **Dynamic Scan:** perform dynamic scans of the ellipsometric parameters for up to 9 different wavelengths.
- **R&T Data:** acquire transmitted and reflected light intensity measurements from a single spot on a sample.
- **Translation Scan:** acquire data from multiple spots on the sample surface.

**Spectroscopic Scan:** Acquire ellipsometric data from a fixed location on a sample.
1. In the Hardware window, select **Acquire Data > Spectroscopic Scan** from the menu bar. The VASE Scan screen will appear.

2. Select the desired wavelengths (from 245.9 nm to 993.63 nm) for your measurements. Pay attention to the unit.

3. Enter the Angles of Incidence at which you want to take data (from 44° to 90°). If you want to perform measurements at a single angle, input the same angle value twice. If you do not know the optical constants of the material you are measuring, it is better to take data at three different angles.

4. You will be instructed to manually adjust the angle micrometer position during the measurement to change the Angle of Incidence.

   **NOTE:** Use one hand to support either the polarizer arm or the analyzer arm while adjusting the micrometer.

5. Set the Revs/Meas to 20 (typically between 10 and 40) and the Polarizer Setting to 45°. Select High Accuracy Mode and Standard Measurement. Click OK.

6. When the scan is completed, save the data. You can check the data in the Graph window by selecting **Window > Graph** on the menu bar at the top right corner of the WVASE32 screen.

**Dynamic Scan:** Perform dynamic scans of the ellipsometric parameters for up to 9 different wavelengths.

1. In the Hardware window, select **Acquire Data > Dynamic Scan** from the menu bar.

2. Change the angle of incidence to the desired angle and manually adjust the angle micrometer accordingly.

3. Indicate the number of wavelengths to be monitored (up to 9). Enter the desired set of wavelengths to acquire ellipsometric data.

4. Choose **Fit data to model in real-time**; a normal fit will be performed at the completion of each wavelength. The points taken at the last wavelength cycle and the model window will be updated accordingly.

5. Select a folder and save the data.

**R&T Data:** Acquire transmitted and reflected light intensity measurements from a single spot on a sample.

1. In the Hardware window, select **Acquire Data > R&T Data** from the menu bar.

2. Perform the baseline (reference) scan. Choose **baseline and data scans** if you want to measure a single point of one sample only. If you will use the same baseline for several data measurements, perform a **baseline only** scan first and then **data only** scans for data measurements.

3. Choose the measurement types: reflectance, transmittance, or combination of reflectance and transmittance.

4. Select the appropriate set of parameters for your measurement, the polarizer angle, wavelength and angle ranges, and the number of revolutions per measurement.

5. Check **Acquire Baseline from reference sample** if you want to measure the reflectance or transmittance spectra relative to a reference sample.

6. Click OK. Select a folder and save the data.

**Translation Scan (Mapping):** Acquire data from multiple spots on the sample surface.

1. In the Hardware window, select **Acquire Data > Translation Scan** from the menu bar.
2. Select the desired wavelengths (from 245.9 nm to 993.63 nm) for your measurements.

3. Enter the Angles of Incidence at which you want to take the data (from 44° to 90°). If you want to perform measurements at a single angle, input the same angle value twice. If you do not know the optical constants of the material you are measuring, it is better to take data at three different angles.

7. You may be instructed to manually adjust the angle micrometer position during the measurement to change the Angle of Incidence.

   NOTE: Use one hand to support either the polarizer arm or the analyzer arm while adjusting the micrometer.

4. Set the Ellipsometric data acquisition settings: Revs/Meas to 20 (typically between 10 and 40) and Polarizer Setting to 45°. Select High Accuracy Mode and Standard Measurement.

5. Set the Translator Scan Parameters:
   - X-Y mode: set X and Y scan range and increment step (in cm unit)
   - R-Theta mode: Set R and Theta scan range and increment step (R in cm unit; Theta in degree unit)

6. When the scan is completed, save the data. Check the data in the Graph window by selecting Window > Graph on the menu bar at the top right corner of the WVASE32 screen.

DATA FITTING

A. Bulk Material:
1. Select Window > Graph at the top right corner of the screen to open the Graph window, if it is not shown on the screen.
2. Choose the type of data to be saved from the Type menu bar.
3. If you want the two corresponding data to be saved (e.g., n and k, e1 and e2, psi and delta, etc), choose Style > 2D > Double Y-axis.
4. Choose File > Output from the menu bar to Text File and select format #5 single X-column, with headers. Save the data.

B. Films and Multilayer Samples:
For transparent or semi-transparent films and multilayer samples, you need to fit the experimental data to a model.
1. Click on Window > Model on the menu bar at the top right corner of the WVASE32 screen to open the Model window.
2. If there is a previous model, delete it by selecting Delete Mod from the menu bar.
3. Construct a model that describes your sample’s layers as follows (please refer to the WVASE32 program manual on the proper way to construct the model):
   - Add the substrate layer by choosing Add Layer from the menu bar and finding the substrate material in the database. The substrate thickness does not matter as long as it is optically thick.
   - Repeat Add Layer for each layer in your sample. The new layer is added on top of the currently selected layer in your model. Input an initial film thickness guess if you do not know the exact value.
Click “Optical Constants” on the Layer window to see the optical constants of each layer.

For each layer, check the “Fit” boxes in the corresponding Layer window to indicate which parameters (e.g., thickness, optical constants) should be adjusted during fitting.

If you do not find your material in the database, there are some mathematical models in the material database to represent optical constants:

- **Cauchy** for dielectric and semiconductor materials (e.g., SiO₂ film). Refer to page 7-15 in WVASE32 manual for more information. A brief “Cauchy” model fitting procedure is listed in the next section.

- **Lorentz** for absorbing materials such as metals, semiconductors above the fundamental gap, and conducting oxides like ITO. “Lorentz” model with the parameter En set to zero gives the Drude model for simple metals. Refer to page 7-16 in WVASE32 manual for more information.

- **Ema** to represent a mixture of two materials. To simulate Surface Roughness, mix the top most material with voids and set the fraction of material 2 (voids) between 2 and 50%. Refer to page 7-25 in WVASE32 manual for more information.

- **Srough** is a special case of “Ema” model where the top layer is mixed with air (50%). Refer to page 7-37 in WVASE32 manual for more information.

- **Void** for air or vacuum.

4. Click on **Window > Fit** on the menu bar at the top right corner of the WVASE32 screen to open the Fit window.

5. Select **Normal Fits > Normal Fit** from the menu bar.

6. The fitted data will appear as red curves in the Graph window.

7. Check the final MSE (mean squared error) value shown in the Fit window. A model is reasonably close to the data when the final MSE is less than 10.

8. If the final MSE value is too large, modify the layer thickness input in the corresponding Layer window (click the layer in the Model window) and try another Normal Fit.

![Figure 6: The Model window, Fit window and Fit results shown in Graph window](image)
C. Cauchy Model Fitting:

1. Select CAUCHY.mat in the material database while adding the top layer.
2. Input an initial thickness guess in the Layer window. Check the “Fit” boxes after the following parameters: Thickness, $A_n$, $B_n$, and $C_n$.
3. Click on Window > Fit on the menu bar at the top right corner of the WVASE32 screen to open the Fit window.
4. Select Normal Fit > Normal Fits from the menu bar to fit the experimental data.
5. If the final MSE shown in the Fit window is over 10, click on Edit Parms in the menu of the Fit window to open the Edit Fit Parameter dialog. Otherwise, go to step 8.
6. Set the minimum and maximum values for the following parameters: Thickness, $A_n$, $B_n$, and $C_n$ (e.g., for thin SiO$_2$ film, $A_n$: 0.1–3, $B_n$: −1 to 1, $C_n$: −1 to 1). Set “# of Global Guesses” to 5 for all these parameters.
7. Click OK. Then select Normal Fits > Grid Global Fit from the menu bar to fit the data. Adjust the fit parameters if necessary until the final MSE shown in the Fit window is below 10.
8. After getting good fit for the Thickness, $A_n$, $B_n$, and $C_n$, you can fit the optical constants of the layer as follows:
   a. Click on the Cauchy layer in the Model window to open the Layer window.
   b. Uncheck the “Fit” boxes after parameters: Thickness, $A_n$, $B_n$, and $C_n$.
   c. Check the “Fit” boxes after parameters: $n$ and $k$ in the Optical Constants section.
   d. Click OK. Then select Normal Fit > Normal Fits from the menu bar to perform a Normal Fit.
   e. After fitting, click on the “Optical Constants” button in the Layer window to view the fitted optical constants.

**NOTE:** Users should make sure that they copy all their data out from the computer in a timely manner. The Shared Research Facilities is a multi-user facility and therefore cannot guarantee that a saved file will not be modified or deleted.

**SHUT DOWN**

1. Toggle the vacuum switch from “VACUUM” to “VENT”. Remove the sample from the stage.
2. Leave the Angle of Incidence at 75°.
3. Make sure your data is saved. Exit the WVASE32 program.
4. Turn off the ellipsometer Lamp power.
5. Turn off the EC-400 control box.
6. Turn off the orange colored vacuum pump on the workbench.
7. Copy all your data from the computer.
8. Log off your session on the FOM.
10. Clean up the working area before leaving the room.
EMERGENCY PROCEDURES

If a user ever has a problem, even if slightly unsure, ASK someone who knows and can help. There are no penalties for asking for help, but there may be for not reporting damage to the equipment that may delay or prevent others from working.

If, at any time, the user needs to contact someone for help, call or locate the following staff of the MFCF:

**Weiqiang Ding (MFCF Staff)**  
Office: ESB G75D  
Phone: (304) 685-1938 cell

**Harley Hart (MFCF Staff)**  
Office: Hodges 240  
Phone: (412) 443-1514 cell

If no one is available and the ellipsometer is not acting as expected, the user should do the following:

- Turn OFF the lamp power
- Shut OFF the EC-400 control box power
- Exit the WVASE32 program
- Shut down the computer

Then, if possible, the user should stay with the ellipsometer while trying to contact the above individuals. If it becomes necessary to leave the instrument, then the user should leave a large, legible note on both the ellipsometer and at least one of the above individuals’ offices, stating:

- The problem (describe what happened and steps taken)
- When it occurred (date and time)
- User name and phone number

If a dangerous situation is evident (smoke, fire, sparks, etc.), ONLY if it is safe to do so, the user should press the RED power button on the power strip located in between the ellipsometer and the control boxes on the workbench or unplug the power strip to turn OFF power to the entire system and notify the proper emergency personnel. In any case, the user should leave the facility and contact emergency personnel as soon as possible from a safe place.
### Appendix: Micrometer Setting Correction List

<table>
<thead>
<tr>
<th>Correct Micrometer Setting</th>
<th>Angle of Incidence</th>
<th>Micrometer Setting</th>
<th>Angle of Incidence</th>
<th>Micrometer Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>30°</td>
<td>1.86 mm</td>
<td>65°</td>
<td>24.83 mm</td>
</tr>
<tr>
<td></td>
<td>40°</td>
<td>2.65 mm</td>
<td>66°</td>
<td>25.84 mm</td>
</tr>
<tr>
<td></td>
<td>41°</td>
<td>3.45 mm</td>
<td>67°</td>
<td>26.85 mm</td>
</tr>
<tr>
<td></td>
<td>42°</td>
<td>4.27 mm</td>
<td>68°</td>
<td>27.86 mm</td>
</tr>
<tr>
<td></td>
<td>43°</td>
<td>5.11 mm</td>
<td>69°</td>
<td>28.88 mm</td>
</tr>
<tr>
<td></td>
<td>45°</td>
<td>5.95 mm</td>
<td>70°</td>
<td>29.90 mm</td>
</tr>
<tr>
<td></td>
<td>46°</td>
<td>6.81 mm</td>
<td>71°</td>
<td>30.92 mm</td>
</tr>
<tr>
<td></td>
<td>47°</td>
<td>7.68 mm</td>
<td>72°</td>
<td>31.94 mm</td>
</tr>
<tr>
<td></td>
<td>48°</td>
<td>8.56 mm</td>
<td>73°</td>
<td>32.96 mm</td>
</tr>
<tr>
<td></td>
<td>49°</td>
<td>9.45 mm</td>
<td>74°</td>
<td>33.98 mm</td>
</tr>
<tr>
<td>4.75 mm</td>
<td>50°</td>
<td>10.35 mm</td>
<td>75°</td>
<td>35.00 mm</td>
</tr>
<tr>
<td></td>
<td>51°</td>
<td>11.26 mm</td>
<td>76°</td>
<td>36.02 mm</td>
</tr>
<tr>
<td></td>
<td>52°</td>
<td>12.18 mm</td>
<td>77°</td>
<td>37.04 mm</td>
</tr>
<tr>
<td></td>
<td>53°</td>
<td>13.11 mm</td>
<td>78°</td>
<td>38.06 mm</td>
</tr>
<tr>
<td></td>
<td>54°</td>
<td>14.05 mm</td>
<td>79°</td>
<td>39.07 mm</td>
</tr>
<tr>
<td>9.15 mm</td>
<td>55°</td>
<td>15.00 mm</td>
<td>80°</td>
<td>40.08 mm</td>
</tr>
<tr>
<td></td>
<td>56°</td>
<td>15.96 mm</td>
<td>81°</td>
<td>41.09 mm</td>
</tr>
<tr>
<td></td>
<td>57°</td>
<td>16.92 mm</td>
<td>82°</td>
<td>42.10 mm</td>
</tr>
<tr>
<td></td>
<td>58°</td>
<td>17.89 mm</td>
<td>83°</td>
<td>43.10 mm</td>
</tr>
<tr>
<td></td>
<td>59°</td>
<td>18.86 mm</td>
<td>84°</td>
<td>44.10 mm</td>
</tr>
<tr>
<td>13.80 mm</td>
<td>60°</td>
<td>19.84 mm</td>
<td>85°</td>
<td>45.10 mm</td>
</tr>
<tr>
<td></td>
<td>61°</td>
<td>20.83 mm</td>
<td>86°</td>
<td>46.09 mm</td>
</tr>
<tr>
<td></td>
<td>62°</td>
<td>21.82 mm</td>
<td>87°</td>
<td>47.07 mm</td>
</tr>
<tr>
<td></td>
<td>63°</td>
<td>22.82 mm</td>
<td>88°</td>
<td>48.05 mm</td>
</tr>
<tr>
<td></td>
<td>64°</td>
<td>23.82 mm</td>
<td>89°</td>
<td>49.03 mm</td>
</tr>
<tr>
<td></td>
<td>90°</td>
<td>24.83 mm</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>23.62 mm</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>28.70 mm</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>33.88 mm</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>38.88 mm</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>43.90 mm</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>